summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 7586ba7a8a..6e9d848586 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -1453,8 +1453,8 @@ AC_DEFINE_UNQUOTED(LLVM_MANDIR, "$LLVM_MANDIR",
[Installation directory for man pages])
AC_DEFINE_UNQUOTED(LLVM_CONFIGTIME, "$LLVM_CONFIGTIME",
[Time at which LLVM was configured])
-AC_DEFINE_UNQUOTED(LLVM_HOSTTRIPLE, "$target",
- [Host triple we were built on])
+AC_DEFINE_UNQUOTED(LLVM_DEFAULT_TARGET_TRIPLE, "$target",
+ [Target triple LLVM will generate code for by default])
# Determine which bindings to build.
if test "$BINDINGS_TO_BUILD" = auto ; then