summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index d01cea4805..84a120b4f0 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -1586,7 +1586,10 @@ AC_CONFIG_FILES([llvm.spec])
dnl Configure doxygen's configuration file
AC_CONFIG_FILES([docs/doxygen.cfg])
+
+dnl Configure clang, if present
if test -f ${srcdir}/tools/clang/README.txt; then
+ AC_CONFIG_HEADERS([tools/clang/include/clang/Config/config.h])
AC_CONFIG_FILES([tools/clang/docs/doxygen.cfg])
fi