summaryrefslogtreecommitdiff
path: root/examples/BrainF/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/BrainF/CMakeLists.txt')
-rw-r--r--examples/BrainF/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/BrainF/CMakeLists.txt b/examples/BrainF/CMakeLists.txt
index 7bec105cdc..025d093364 100644
--- a/examples/BrainF/CMakeLists.txt
+++ b/examples/BrainF/CMakeLists.txt
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit bitwriter nativecodegen interpreter)
+set(LLVM_LINK_COMPONENTS
+ BitWriter
+ Core
+ ExecutionEngine
+ JIT
+ Support
+ nativecodegen
+ )
add_llvm_example(BrainF
BrainF.cpp