summaryrefslogtreecommitdiff
path: root/examples/ExceptionDemo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ExceptionDemo/CMakeLists.txt')
-rw-r--r--examples/ExceptionDemo/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/ExceptionDemo/CMakeLists.txt b/examples/ExceptionDemo/CMakeLists.txt
index ea818faf3b..5324acd21e 100644
--- a/examples/ExceptionDemo/CMakeLists.txt
+++ b/examples/ExceptionDemo/CMakeLists.txt
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit mcjit nativecodegen)
+set(LLVM_LINK_COMPONENTS
+ Core
+ ExecutionEngine
+ MCJIT
+ Support
+ nativecodegen
+ )
+
set(LLVM_REQUIRES_EH 1)
add_llvm_example(ExceptionDemo