summaryrefslogtreecommitdiff
path: root/examples/HowToUseJIT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/HowToUseJIT/CMakeLists.txt')
-rw-r--r--examples/HowToUseJIT/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/HowToUseJIT/CMakeLists.txt b/examples/HowToUseJIT/CMakeLists.txt
index 428b53ffb9..88aed026bf 100644
--- a/examples/HowToUseJIT/CMakeLists.txt
+++ b/examples/HowToUseJIT/CMakeLists.txt
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+ Core
+ ExecutionEngine
+ Interpreter
+ JIT
+ Support
+ nativecodegen
+ )
add_llvm_example(HowToUseJIT
HowToUseJIT.cpp