summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Kaleidoscope/Chapter3/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter3/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/Kaleidoscope/Chapter3/CMakeLists.txt b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
index 1af8db00a1..a98d7df104 100644
--- a/examples/Kaleidoscope/Chapter3/CMakeLists.txt
+++ b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS core)
+set(LLVM_LINK_COMPONENTS
+ Core
+ Support
+ )
add_llvm_example(Kaleidoscope-Ch3
toy.cpp