summaryrefslogtreecommitdiff
path: root/examples/ModuleMaker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ModuleMaker/CMakeLists.txt')
-rw-r--r--examples/ModuleMaker/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/ModuleMaker/CMakeLists.txt b/examples/ModuleMaker/CMakeLists.txt
index 81e911560b..a73909a13b 100644
--- a/examples/ModuleMaker/CMakeLists.txt
+++ b/examples/ModuleMaker/CMakeLists.txt
@@ -1,4 +1,8 @@
-set(LLVM_LINK_COMPONENTS bitwriter)
+set(LLVM_LINK_COMPONENTS
+ BitWriter
+ Core
+ Support
+ )
add_llvm_example(ModuleMaker
ModuleMaker.cpp