summaryrefslogtreecommitdiff
path: root/examples/ParallelJIT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ParallelJIT/CMakeLists.txt')
-rw-r--r--examples/ParallelJIT/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/ParallelJIT/CMakeLists.txt b/examples/ParallelJIT/CMakeLists.txt
index fbdc6e5fc1..8673917f55 100644
--- a/examples/ParallelJIT/CMakeLists.txt
+++ b/examples/ParallelJIT/CMakeLists.txt
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+ Core
+ ExecutionEngine
+ Interpreter
+ JIT
+ Support
+ nativecodegen
+ )
add_llvm_example(ParallelJIT
ParallelJIT.cpp