summaryrefslogtreecommitdiff
path: root/lib/AsmParser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/AsmParser/CMakeLists.txt')
-rw-r--r--lib/AsmParser/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/AsmParser/CMakeLists.txt b/lib/AsmParser/CMakeLists.txt
index 749601510b..5dcf48dff9 100644
--- a/lib/AsmParser/CMakeLists.txt
+++ b/lib/AsmParser/CMakeLists.txt
@@ -8,4 +8,5 @@ add_llvm_library(LLVMAsmParser
add_llvm_library_dependencies(LLVMAsmParser
LLVMCore
LLVMSupport
+ LLVMTarget
)