summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 9f48f33204..d7d0e1b381 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -94,3 +94,6 @@ add_llvm_library(LLVMCodeGen
VirtRegMap.cpp
VirtRegRewriter.cpp
)
+
+add_subdirectory(SelectionDAG)
+add_subdirectory(AsmPrinter)