summaryrefslogtreecommitdiff
path: root/lib/IR/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/IR/CMakeLists.txt')
-rw-r--r--lib/IR/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/IR/CMakeLists.txt b/lib/IR/CMakeLists.txt
index 09117aaf5f..b027ae5f50 100644
--- a/lib/IR/CMakeLists.txt
+++ b/lib/IR/CMakeLists.txt
@@ -7,12 +7,12 @@ add_llvm_library(LLVMCore
ConstantRange.cpp
Constants.cpp
Core.cpp
- DiagnosticInfo.cpp
- DiagnosticPrinter.cpp
DIBuilder.cpp
DataLayout.cpp
DebugInfo.cpp
DebugLoc.cpp
+ DiagnosticInfo.cpp
+ DiagnosticPrinter.cpp
Dominators.cpp
Function.cpp
GCOV.cpp
@@ -28,6 +28,7 @@ add_llvm_library(LLVMCore
LLVMContextImpl.cpp
LeakDetector.cpp
LegacyPassManager.cpp
+ MDBuilder.cpp
Mangler.cpp
Metadata.cpp
Module.cpp