summaryrefslogtreecommitdiff
path: root/lib/System/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/System/CMakeLists.txt')
-rw-r--r--lib/System/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/lib/System/CMakeLists.txt b/lib/System/CMakeLists.txt
new file mode 100644
index 0000000000..9ac663e84f
--- /dev/null
+++ b/lib/System/CMakeLists.txt
@@ -0,0 +1,13 @@
+add_llvm_library(LLVMSystem
+ Alarm.cpp
+ Disassembler.cpp
+ DynamicLibrary.cpp
+ IncludeFile.cpp
+ Memory.cpp
+ Mutex.cpp
+ Path.cpp
+ Process.cpp
+ Program.cpp
+ Signals.cpp
+ TimeValue.cpp
+ )