summaryrefslogtreecommitdiff
path: root/lib/Target/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/CMakeLists.txt')
-rw-r--r--lib/Target/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Target/CMakeLists.txt b/lib/Target/CMakeLists.txt
index 02ac493b42..861c999c6b 100644
--- a/lib/Target/CMakeLists.txt
+++ b/lib/Target/CMakeLists.txt
@@ -14,3 +14,5 @@ foreach(t ${LLVM_TARGETS_TO_BUILD})
message(STATUS "Targeting ${t}")
add_subdirectory(${t})
endforeach()
+
+add_subdirectory("AllTargetsBindings")