summaryrefslogtreecommitdiff
path: root/lib/Target/Mips/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/Mips/CMakeLists.txt')
-rw-r--r--lib/Target/Mips/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/Mips/CMakeLists.txt b/lib/Target/Mips/CMakeLists.txt
index ca5f6d355d..4b3c56e698 100644
--- a/lib/Target/Mips/CMakeLists.txt
+++ b/lib/Target/Mips/CMakeLists.txt
@@ -28,3 +28,4 @@ add_llvm_target(MipsCodeGen
add_subdirectory(InstPrinter)
add_subdirectory(TargetInfo)
+add_subdirectory(MCTargetDesc)