summaryrefslogtreecommitdiff
path: root/lib/Target/XCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/XCore/CMakeLists.txt')
-rw-r--r--lib/Target/XCore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/XCore/CMakeLists.txt b/lib/Target/XCore/CMakeLists.txt
index dad4f92d74..0965323b99 100644
--- a/lib/Target/XCore/CMakeLists.txt
+++ b/lib/Target/XCore/CMakeLists.txt
@@ -16,9 +16,9 @@ add_llvm_target(XCore
XCoreInstrInfo.cpp
XCoreISelDAGToDAG.cpp
XCoreISelLowering.cpp
+ XCoreMCAsmInfo.cpp
XCoreRegisterInfo.cpp
XCoreSubtarget.cpp
- XCoreMCAsmInfo.cpp
XCoreTargetMachine.cpp
XCoreTargetObjectFile.cpp
)