summaryrefslogtreecommitdiff
path: root/lib/Transforms/Scalar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Scalar/CMakeLists.txt')
-rw-r--r--lib/Transforms/Scalar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Scalar/CMakeLists.txt b/lib/Transforms/Scalar/CMakeLists.txt
index 1a3b10cc9b..c8028c2470 100644
--- a/lib/Transforms/Scalar/CMakeLists.txt
+++ b/lib/Transforms/Scalar/CMakeLists.txt
@@ -17,6 +17,7 @@ add_llvm_library(LLVMScalarOpts
LoopStrengthReduce.cpp
LoopUnrollPass.cpp
LoopUnswitch.cpp
+ LowerAtomic.cpp
MemCpyOptimizer.cpp
Reassociate.cpp
Reg2Mem.cpp