summaryrefslogtreecommitdiff
path: root/lib/Transforms/Scalar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Scalar/CMakeLists.txt')
-rw-r--r--lib/Transforms/Scalar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Scalar/CMakeLists.txt b/lib/Transforms/Scalar/CMakeLists.txt
index fcf914f8ba..c223da60e0 100644
--- a/lib/Transforms/Scalar/CMakeLists.txt
+++ b/lib/Transforms/Scalar/CMakeLists.txt
@@ -20,6 +20,7 @@ add_llvm_library(LLVMScalarOpts
LoopUnswitch.cpp
LowerAtomic.cpp
MemCpyOptimizer.cpp
+ ObjCARC.cpp
Reassociate.cpp
Reg2Mem.cpp
SCCP.cpp