summaryrefslogtreecommitdiff
path: root/projects/Stacker/autoconf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'projects/Stacker/autoconf/configure.ac')
-rw-r--r--projects/Stacker/autoconf/configure.ac8
1 files changed, 5 insertions, 3 deletions
diff --git a/projects/Stacker/autoconf/configure.ac b/projects/Stacker/autoconf/configure.ac
index 757c8d0aa1..3f5326e5e7 100644
--- a/projects/Stacker/autoconf/configure.ac
+++ b/projects/Stacker/autoconf/configure.ac
@@ -7,10 +7,12 @@ dnl Place all of the extra autoconf files into the config subdirectory
AC_CONFIG_AUX_DIR([autoconf])
dnl Verify that the source directory is valid
-AC_CONFIG_SRCDIR([Makefile.common.in])
+AC_CONFIG_SRCDIR([lib/compiler/StackerParser.y])
+
+AC_CONFIG_FILES([Makefile.common])
dnl Configure Makefiles
-dnl List every Makefile that ecists within your source tree
+dnl List every Makefile that exists within your source tree
AC_CONFIG_MAKEFILE(Makefile)
AC_CONFIG_MAKEFILE(lib/Makefile)
@@ -74,4 +76,4 @@ AC_ARG_WITH(llvmobj,AC_HELP_STRING([--with-llvmobj],[Location of LLVM Object Cod
dnl **************************************************************************
dnl * Create the output files
dnl **************************************************************************
-AC_OUTPUT(Makefile.common)
+AC_OUTPUT