summaryrefslogtreecommitdiff
path: root/tools/bugpoint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bugpoint/CMakeLists.txt')
-rw-r--r--tools/bugpoint/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/bugpoint/CMakeLists.txt b/tools/bugpoint/CMakeLists.txt
index e990cfcbba..0000d977ac 100644
--- a/tools/bugpoint/CMakeLists.txt
+++ b/tools/bugpoint/CMakeLists.txt
@@ -12,3 +12,4 @@ add_llvm_tool(bugpoint
ToolRunner.cpp
bugpoint.cpp
)
+set_target_properties(bugpoint PROPERTIES ENABLE_EXPORTS 1)