summaryrefslogtreecommitdiff
path: root/tools/llc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llc/CMakeLists.txt')
-rw-r--r--tools/llc/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/llc/CMakeLists.txt b/tools/llc/CMakeLists.txt
new file mode 100644
index 0000000000..43f30be208
--- /dev/null
+++ b/tools/llc/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} bitreader asmprinter)
+
+add_llvm_tool(llc
+ llc.cpp
+ )