summaryrefslogtreecommitdiff
path: root/tools/llc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llc/CMakeLists.txt')
-rw-r--r--tools/llc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/llc/CMakeLists.txt b/tools/llc/CMakeLists.txt
index e5a5550e9e..97c762b7f6 100644
--- a/tools/llc/CMakeLists.txt
+++ b/tools/llc/CMakeLists.txt
@@ -3,3 +3,4 @@ set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} bitreader asmparser irreader)
add_llvm_tool(llc
llc.cpp
)
+set_target_properties(llc PROPERTIES ENABLE_EXPORTS 1)