summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
new file mode 100644
index 0000000000..ce70d46e4a
--- /dev/null
+++ b/tools/lli/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen bitreader selectiondag)
+
+add_llvm_tool(lli
+ lli.cpp
+ )