summaryrefslogtreecommitdiff
path: root/tools/llvm-bcanalyzer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-bcanalyzer/CMakeLists.txt')
-rw-r--r--tools/llvm-bcanalyzer/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/llvm-bcanalyzer/CMakeLists.txt b/tools/llvm-bcanalyzer/CMakeLists.txt
index 0151ea9b4f..369f469af8 100644
--- a/tools/llvm-bcanalyzer/CMakeLists.txt
+++ b/tools/llvm-bcanalyzer/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS bitreader)
+set(LLVM_LINK_COMPONENTS
+ BitReader
+ Support
+ )
add_llvm_tool(llvm-bcanalyzer
llvm-bcanalyzer.cpp