summaryrefslogtreecommitdiff
path: root/tools/llvm-bcanalyzer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-bcanalyzer/CMakeLists.txt')
-rw-r--r--tools/llvm-bcanalyzer/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/llvm-bcanalyzer/CMakeLists.txt b/tools/llvm-bcanalyzer/CMakeLists.txt
new file mode 100644
index 0000000000..732bc3296f
--- /dev/null
+++ b/tools/llvm-bcanalyzer/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(LLVM_LINK_COMPONENTS bitreader)
+set(LLVM_REQUIRES_EH 1)
+
+add_llvm_tool(llvm-bcanalyzer
+ llvm-bcanalyzer.cpp
+ )