summaryrefslogtreecommitdiff
path: root/tools/llvm-cov/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-cov/CMakeLists.txt')
-rw-r--r--tools/llvm-cov/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/llvm-cov/CMakeLists.txt b/tools/llvm-cov/CMakeLists.txt
new file mode 100644
index 0000000000..fe824d010c
--- /dev/null
+++ b/tools/llvm-cov/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(LLVM_LINK_COMPONENTS instrumentation )
+
+add_llvm_tool(llvm-cov
+ GCOVReader.cpp
+ llvm-cov.cpp
+ )