summaryrefslogtreecommitdiff
path: root/tools/llvm-extract/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-extract/CMakeLists.txt')
-rw-r--r--tools/llvm-extract/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/tools/llvm-extract/CMakeLists.txt b/tools/llvm-extract/CMakeLists.txt
index 3163c4bbbd..c984f01034 100644
--- a/tools/llvm-extract/CMakeLists.txt
+++ b/tools/llvm-extract/CMakeLists.txt
@@ -1,4 +1,10 @@
-set(LLVM_LINK_COMPONENTS asmparser ipo bitreader bitwriter irreader)
+set(LLVM_LINK_COMPONENTS
+ BitWriter
+ Core
+ IPO
+ IRReader
+ Support
+ )
add_llvm_tool(llvm-extract
llvm-extract.cpp