summaryrefslogtreecommitdiff
path: root/tools/llvm-prof/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-prof/CMakeLists.txt')
-rw-r--r--tools/llvm-prof/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/llvm-prof/CMakeLists.txt b/tools/llvm-prof/CMakeLists.txt
new file mode 100644
index 0000000000..9a5115085d
--- /dev/null
+++ b/tools/llvm-prof/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(LLVM_LINK_COMPONENTS bitreader analysis)
+set(LLVM_REQUIRES_EH 1)
+
+add_llvm_tool(llvm-prof
+ llvm-prof.cpp
+ )