summaryrefslogtreecommitdiff
path: root/tools/llvm-rtdyld/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-rtdyld/CMakeLists.txt')
-rw-r--r--tools/llvm-rtdyld/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/llvm-rtdyld/CMakeLists.txt b/tools/llvm-rtdyld/CMakeLists.txt
index 8d161d366d..3ad127fd73 100644
--- a/tools/llvm-rtdyld/CMakeLists.txt
+++ b/tools/llvm-rtdyld/CMakeLists.txt
@@ -1,4 +1,9 @@
-set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} support MC object RuntimeDyld JIT debuginfo)
+set(LLVM_LINK_COMPONENTS
+ DebugInfo
+ ExecutionEngine
+ RuntimeDyld
+ Support
+ )
add_llvm_tool(llvm-rtdyld
llvm-rtdyld.cpp