summaryrefslogtreecommitdiff
path: root/tools/llvmc/examples/mcc16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvmc/examples/mcc16/CMakeLists.txt')
-rw-r--r--tools/llvmc/examples/mcc16/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/tools/llvmc/examples/mcc16/CMakeLists.txt b/tools/llvmc/examples/mcc16/CMakeLists.txt
deleted file mode 100644
index f9eeb03d41..0000000000
--- a/tools/llvmc/examples/mcc16/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-set(LLVM_TARGET_DEFINITIONS PIC16.td)
-
-tablegen(PIC16.inc -gen-llvmc)
-
-set(LLVM_USED_LIBS CompilerDriver)
-set(LLVM_LINK_COMPONENTS support)
-
-add_llvm_example(mcc16
- Hooks.cpp
- Main.cpp
- )