summaryrefslogtreecommitdiff
path: root/tools/macho-dump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/macho-dump/CMakeLists.txt')
-rw-r--r--tools/macho-dump/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/macho-dump/CMakeLists.txt b/tools/macho-dump/CMakeLists.txt
index d55e1d5c41..bc2dfbf427 100644
--- a/tools/macho-dump/CMakeLists.txt
+++ b/tools/macho-dump/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} support object)
+set(LLVM_LINK_COMPONENTS
+ Object
+ Support
+ )
add_llvm_tool(macho-dump
macho-dump.cpp