summaryrefslogtreecommitdiff
path: root/unittests/DebugInfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/DebugInfo/CMakeLists.txt')
-rw-r--r--unittests/DebugInfo/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/unittests/DebugInfo/CMakeLists.txt b/unittests/DebugInfo/CMakeLists.txt
new file mode 100644
index 0000000000..ec580b7f69
--- /dev/null
+++ b/unittests/DebugInfo/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(LLVM_LINK_COMPONENTS
+ debuginfo
+ object
+ support
+ )
+
+set(DebugInfoSources
+ DWARFFormValueTest.cpp
+ )
+
+add_llvm_unittest(DebugInfoTests
+ ${DebugInfoSources}
+ )