summaryrefslogtreecommitdiff
path: root/utils/KillTheDoctor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/KillTheDoctor/CMakeLists.txt')
-rw-r--r--utils/KillTheDoctor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/KillTheDoctor/CMakeLists.txt b/utils/KillTheDoctor/CMakeLists.txt
index fc6fa9b508..99c671e74a 100644
--- a/utils/KillTheDoctor/CMakeLists.txt
+++ b/utils/KillTheDoctor/CMakeLists.txt
@@ -2,4 +2,4 @@ add_executable(KillTheDoctor
KillTheDoctor.cpp
)
-target_link_libraries(KillTheDoctor LLVMSupport LLVMSystem)
+target_link_libraries(KillTheDoctor LLVMSupport)