summaryrefslogtreecommitdiff
path: root/utils/not/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/not/CMakeLists.txt')
-rw-r--r--utils/not/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/not/CMakeLists.txt b/utils/not/CMakeLists.txt
index 522708d1b9..155d2e3ae7 100644
--- a/utils/not/CMakeLists.txt
+++ b/utils/not/CMakeLists.txt
@@ -2,7 +2,7 @@ add_executable(not
not.cpp
)
-target_link_libraries(not LLVMSupport LLVMSystem)
+target_link_libraries(not LLVMSupport)
if( MINGW )
target_link_libraries(not imagehlp psapi)
endif( MINGW )