summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDmitry V. Levin <ldv@altlinux.org>2011-02-27 00:28:50 +0000
committerDmitry V. Levin <ldv@altlinux.org>2011-02-27 00:28:50 +0000
commit4e4b5adfab00af3969e4352da85c1f5553d280bc (patch)
tree16b73deb77847f61d1eaccb1013b5de8174e8bd2 /Makefile.am
parent6ae37bf0eb4c7911141cb25f3501e460ae4edadc (diff)
downloadstrace-4e4b5adfab00af3969e4352da85c1f5553d280bc.tar.gz
strace-4e4b5adfab00af3969e4352da85c1f5553d280bc.tar.bz2
strace-4e4b5adfab00af3969e4352da85c1f5553d280bc.tar.xz
Implement two basic "strace -f" tests
* Makefile.am (SUBDIRS): Add tests. * configure.ac (AC_CONFIG_FILES): Add tests/Makefile. * tests/.gitignore: New file. * tests/Makefile.am: Likewise. * tests/init.sh: Likewise. * tests/ptrace_setoptions: Likewise. * tests/strace-f: Likewise.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4082cb3..f623b9d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
# Automake input for strace.
+SUBDIRS = tests
+
bin_PROGRAMS = strace
man_MANS = strace.1
bin_SCRIPTS = strace-graph