summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDmitry V. Levin <ldv@altlinux.org>2010-09-09 17:41:15 +0000
committerDmitry V. Levin <ldv@altlinux.org>2010-09-09 23:20:25 +0000
commit918e49bac792ffb3ed48a33fadcb94e1833e953c (patch)
tree354bb291eb1e312bd9556ef16c35bc122adaecb3 /Makefile.am
parent916adeda63abe70b8a5731e7cddcb84c940908f9 (diff)
downloadstrace-918e49bac792ffb3ed48a33fadcb94e1833e953c.tar.gz
strace-918e49bac792ffb3ed48a33fadcb94e1833e953c.tar.bz2
strace-918e49bac792ffb3ed48a33fadcb94e1833e953c.tar.xz
Import warnings.m4 from gnulib
* m4/warnings.m4: Replace with warnings.m4 from gnulib. * configure.ac: Use gl_WARN_ADD from new warnings.m4. * Makefile.am (AM_CFLAGS): Update for new warnings.m4.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 53fb0ad..3234502 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,8 +10,8 @@ OS = @opsys@
ARCH = @arch@
ACLOCAL_AMFLAGS = -I m4
-AM_CFLAGS = $(WARNFLAGS)
-INCLUDES = -I$(srcdir)/$(OS)/$(ARCH) -I$(srcdir)/$(OS)
+AM_CFLAGS = $(WARN_CFLAGS)
+AM_CPPFLAGS = -I$(srcdir)/$(OS)/$(ARCH) -I$(srcdir)/$(OS)
strace_SOURCES = strace.c syscall.c count.c util.c desc.c file.c ipc.c \
io.c ioctl.c mem.c net.c process.c bjm.c quota.c \