summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f8f8054..d8262f0 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,13 +2,13 @@
AM_CFLAGS = $(WARN_CFLAGS)
-check_PROGRAMS = net-accept-connect set_ptracer_any
+check_PROGRAMS = net-accept-connect set_ptracer_any sigaction
-TESTS = ptrace_setoptions strace-f qual_syscall stat net \
+TESTS = ptrace_setoptions strace-f qual_syscall sigaction.sh stat net \
detach-sleeping detach-stopped detach-running
LOG_COMPILER = $(srcdir)/run.sh
-EXTRA_DIST = init.sh run.sh $(TESTS)
+EXTRA_DIST = init.sh run.sh sigaction.awk $(TESTS)
CLEANFILES = $(TESTS:=.tmp)