summaryrefslogtreecommitdiff
path: root/lib/Target/R600/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/R600/CMakeLists.txt')
-rw-r--r--lib/Target/R600/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/R600/CMakeLists.txt b/lib/Target/R600/CMakeLists.txt
index be2ca06ef3..c39068c683 100644
--- a/lib/Target/R600/CMakeLists.txt
+++ b/lib/Target/R600/CMakeLists.txt
@@ -13,10 +13,10 @@ add_public_tablegen_target(AMDGPUCommonTableGen)
add_llvm_target(R600CodeGen
AMDILCFGStructurizer.cpp
- AMDILIntrinsicInfo.cpp
AMDILISelLowering.cpp
AMDGPUAsmPrinter.cpp
AMDGPUFrameLowering.cpp
+ AMDGPUIntrinsicInfo.cpp
AMDGPUISelDAGToDAG.cpp
AMDGPUMCInstLower.cpp
AMDGPUMachineFunction.cpp