summaryrefslogtreecommitdiff
path: root/lib/Target/SystemZ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/SystemZ/CMakeLists.txt')
-rw-r--r--lib/Target/SystemZ/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/Target/SystemZ/CMakeLists.txt b/lib/Target/SystemZ/CMakeLists.txt
index d21c0a8086..4da2d0f2dd 100644
--- a/lib/Target/SystemZ/CMakeLists.txt
+++ b/lib/Target/SystemZ/CMakeLists.txt
@@ -30,8 +30,6 @@ add_llvm_target(SystemZCodeGen
SystemZTargetMachine.cpp
)
-add_dependencies(LLVMSystemZCodeGen SystemZCommonTableGen intrinsics_gen)
-
add_subdirectory(AsmParser)
add_subdirectory(Disassembler)
add_subdirectory(InstPrinter)