summaryrefslogtreecommitdiff
path: root/tools/llvmc/examples/Simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvmc/examples/Simple/CMakeLists.txt')
-rw-r--r--tools/llvmc/examples/Simple/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/tools/llvmc/examples/Simple/CMakeLists.txt b/tools/llvmc/examples/Simple/CMakeLists.txt
deleted file mode 100644
index 8a401ea42a..0000000000
--- a/tools/llvmc/examples/Simple/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-set(LLVM_TARGET_DEFINITIONS Simple.td)
-
-tablegen(Simple.inc -gen-llvmc)
-
-set(LLVM_USED_LIBS CompilerDriver)
-set(LLVM_LINK_COMPONENTS support)
-
-add_llvm_example(Simple
- Simple.cpp
- )