summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8134b0d..1231022 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -107,7 +107,8 @@ $(srcdir)/ChangeLog: $(top_srcdir)/gitlog-to-changelog $(srcdir)/Makefile.in \
$(top_srcdir)/.git/refs/heads/*
@rm -f $@.new
(cd $(top_srcdir); \
- ./gitlog-to-changelog --since='$(gen_changelog_start_date)'; \
+ ./gitlog-to-changelog --append-dot \
+ --since='$(gen_changelog_start_date)'; \
echo; echo; echo 'See ChangeLog-CVS for older changes.' \
) > $@.new
chmod 444 $@.new