summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2014-01-13 05:25:13 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2014-01-13 05:25:13 +0000
commit8ae2b52c470df6be70239af1587d464a07184422 (patch)
treed74636d833edb026a7876f3951210f4d9f52c4ee /CMakeLists.txt
parente6d57945b12230565798e9fe6653ce15d3929880 (diff)
downloadclang-8ae2b52c470df6be70239af1587d464a07184422.tar.gz
clang-8ae2b52c470df6be70239af1587d464a07184422.tar.bz2
clang-8ae2b52c470df6be70239af1587d464a07184422.tar.xz
[CMake] Move BUG_REPORT_URL from clang to llvm.
It was too late to set BUG_REPORT_URL after configure_file(config.h). BUG_REPORT_URL in config.h.cmake would be updated at 2nd run of cmake. It caused many recompilations. FYI, configure handles BUG_REPORT_URL in llvm side. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@199076 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aaf251d320..144239157a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,8 +451,5 @@ if( CLANG_BUILT_STANDALONE AND MSVC_VERSION EQUAL 1600 )
endif()
endif()
-set(BUG_REPORT_URL "http://llvm.org/bugs/" CACHE STRING
- "Default URL where bug reports are to be submitted.")
-
set(CLANG_ORDER_FILE "" CACHE FILEPATH
"Order file to use when compiling clang in order to improve startup time.")