summaryrefslogtreecommitdiff
path: root/include/clang/CMakeLists.txt
diff options
context:
space:
mode:
authorAaron Ballman <aaron@aaronballman.com>2014-03-27 22:12:09 +0000
committerAaron Ballman <aaron@aaronballman.com>2014-03-27 22:12:09 +0000
commit28dc6f98d23f665e6be451cf0dce4dfefaeff9ae (patch)
tree4951d4b7b7198a93eb8fa3172d8a20cf895c4a29 /include/clang/CMakeLists.txt
parent297e5869c5c643cb01a535b626ed787e8ecb4a72 (diff)
downloadclang-28dc6f98d23f665e6be451cf0dce4dfefaeff9ae.tar.gz
clang-28dc6f98d23f665e6be451cf0dce4dfefaeff9ae.tar.bz2
clang-28dc6f98d23f665e6be451cf0dce4dfefaeff9ae.tar.xz
Reapplying r204952 with fixes which should hopefully resolve linking issues with non-MSVC compilers.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@204968 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'include/clang/CMakeLists.txt')
-rw-r--r--include/clang/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/include/clang/CMakeLists.txt b/include/clang/CMakeLists.txt
index 71c37fda78..1d8aecd3b2 100644
--- a/include/clang/CMakeLists.txt
+++ b/include/clang/CMakeLists.txt
@@ -1,7 +1,6 @@
add_subdirectory(AST)
add_subdirectory(Basic)
add_subdirectory(Driver)
-add_subdirectory(Lex)
add_subdirectory(Parse)
add_subdirectory(Sema)
add_subdirectory(Serialization)