summaryrefslogtreecommitdiff
path: root/include/clang/CMakeLists.txt
diff options
context:
space:
mode:
authorAnders Carlsson <andersca@mac.com>2010-10-20 02:31:43 +0000
committerAnders Carlsson <andersca@mac.com>2010-10-20 02:31:43 +0000
commitcae5095c116c29a4e52c91fa0ad88df09dd2b45f (patch)
tree0edd3015a3b1a42dc4e51ce7e1c565924b880597 /include/clang/CMakeLists.txt
parent06ff47b0bbd6d311745010bf4d83ff394502ac0e (diff)
downloadclang-cae5095c116c29a4e52c91fa0ad88df09dd2b45f.tar.gz
clang-cae5095c116c29a4e52c91fa0ad88df09dd2b45f.tar.bz2
clang-cae5095c116c29a4e52c91fa0ad88df09dd2b45f.tar.xz
Add a __has_attribute macro that works much like __has_feature and __has_builtin.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@116906 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'include/clang/CMakeLists.txt')
-rw-r--r--include/clang/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/clang/CMakeLists.txt b/include/clang/CMakeLists.txt
index e82cf429ee..375ae5bdab 100644
--- a/include/clang/CMakeLists.txt
+++ b/include/clang/CMakeLists.txt
@@ -1,4 +1,5 @@
add_subdirectory(AST)
add_subdirectory(Basic)
add_subdirectory(Driver)
+add_subdirectory(Lex)
add_subdirectory(Serialization)