summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-09-25 06:35:15 +0000
committerDouglas Gregor <dgregor@apple.com>2009-09-25 06:35:15 +0000
commitac47bc76feafdb1d935cc9f1f9bd42e711d0f9d8 (patch)
tree76701c66bfd8e43bcbd5e73c843151b53caf243d /tools/CMakeLists.txt
parentb8bb3e797c5687715c6d9d960ee573e4d0e62230 (diff)
downloadclang-ac47bc76feafdb1d935cc9f1f9bd42e711d0f9d8.tar.gz
clang-ac47bc76feafdb1d935cc9f1f9bd42e711d0f9d8.tar.bz2
clang-ac47bc76feafdb1d935cc9f1f9bd42e711d0f9d8.tar.xz
CMake build support for libCIndex and c-index-test. The indexing tests
are now running properly from within CMake. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@82755 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 91039e05df..222512af15 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -5,3 +5,5 @@ option(CLANG_BUILD_EXPERIMENTAL "Build experimenal Clang tools" OFF)
if (CLANG_BUILD_EXPERIMENTAL)
add_subdirectory(wpa)
endif ()
+add_subdirectory(CIndex)
+add_subdirectory(c-index-test)