summaryrefslogtreecommitdiff
path: root/tools/clang-format/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Jasper <djasper@google.com>2013-07-22 12:51:47 +0000
committerDaniel Jasper <djasper@google.com>2013-07-22 12:51:47 +0000
commit264947aaf6b8202477dda201d6cde70bc43195e3 (patch)
treec2b78ce39672d3b3a86ac09c1cc4ea4b99ebf9c9 /tools/clang-format/CMakeLists.txt
parentcfa18eacafce73cd35b21ce10a2c5328378647f0 (diff)
downloadclang-264947aaf6b8202477dda201d6cde70bc43195e3.tar.gz
clang-264947aaf6b8202477dda201d6cde70bc43195e3.tar.bz2
clang-264947aaf6b8202477dda201d6cde70bc43195e3.tar.xz
Install git-clang-format along with clang-format by default.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@186825 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/clang-format/CMakeLists.txt')
-rw-r--r--tools/clang-format/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/clang-format/CMakeLists.txt b/tools/clang-format/CMakeLists.txt
index c86a920841..52ff71dee3 100644
--- a/tools/clang-format/CMakeLists.txt
+++ b/tools/clang-format/CMakeLists.txt
@@ -12,6 +12,5 @@ target_link_libraries(clang-format
clangRewriteFrontend
)
-install(TARGETS clang-format
- RUNTIME DESTINATION bin)
-
+install(TARGETS clang-format RUNTIME DESTINATION bin)
+install(PROGRAMS git-clang-format DESTINATION bin)