summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Roelofs <jonathan@codesourcery.com>2014-02-12 01:29:25 +0000
committerJonathan Roelofs <jonathan@codesourcery.com>2014-02-12 01:29:25 +0000
commit1b6afd89e6c1230c6a842701ec5bbc45d81d95b6 (patch)
tree664f09ecb0d83b4d53879a9cc8dc90c0c65a80fd /unittests/CMakeLists.txt
parent10dbcf4aad39719036dc32b338ac2c111ecd00d8 (diff)
downloadclang-1b6afd89e6c1230c6a842701ec5bbc45d81d95b6.tar.gz
clang-1b6afd89e6c1230c6a842701ec5bbc45d81d95b6.tar.bz2
clang-1b6afd89e6c1230c6a842701ec5bbc45d81d95b6.tar.xz
Add Multilib selection machinery
This patch improves the support for picking Multilibs from gcc installations. It also provides a better approximation for the flags '-print-multi-directory' and '-print-multi-lib'. review: http://llvm-reviews.chandlerc.com/D2538 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@201202 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 479b36f84c..f00008e040 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -11,6 +11,7 @@ endfunction()
add_subdirectory(Basic)
add_subdirectory(Lex)
+add_subdirectory(Driver)
if(CLANG_ENABLE_STATIC_ANALYZER)
add_subdirectory(Frontend)
endif()