summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54ec745e82..e6863b25dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -320,9 +320,9 @@ option(CLANG_INCLUDE_TESTS
${LLVM_INCLUDE_TESTS})
# TODO: docs.
-add_subdirectory(test)
if( CLANG_INCLUDE_TESTS )
+ add_subdirectory(test)
add_subdirectory(unittests)
endif()