summaryrefslogtreecommitdiff
path: root/tools/c-arcmt-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/c-arcmt-test/CMakeLists.txt')
-rw-r--r--tools/c-arcmt-test/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/c-arcmt-test/CMakeLists.txt b/tools/c-arcmt-test/CMakeLists.txt
index 351f4adca1..1e72261b21 100644
--- a/tools/c-arcmt-test/CMakeLists.txt
+++ b/tools/c-arcmt-test/CMakeLists.txt
@@ -1,5 +1,3 @@
-set(LLVM_USED_LIBS libclang)
-
set( LLVM_LINK_COMPONENTS
support
mc
@@ -9,6 +7,10 @@ add_clang_executable(c-arcmt-test
c-arcmt-test.c
)
+target_link_libraries(c-arcmt-test
+ libclang
+ )
+
set_target_properties(c-arcmt-test
PROPERTIES
LINKER_LANGUAGE CXX)