summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHans Wennborg <hans@hanshq.net>2013-08-28 16:14:59 +0000
committerHans Wennborg <hans@hanshq.net>2013-08-28 16:14:59 +0000
commit34724133beddaa348ec5c63d56ad21f0dcc14ec2 (patch)
tree097651ba40594bae196a2822de80f76b0a8a2593 /CMakeLists.txt
parent1de40607ba0671e82e49be696dbd8a001b41f6f4 (diff)
downloadcompiler-rt-34724133beddaa348ec5c63d56ad21f0dcc14ec2.tar.gz
compiler-rt-34724133beddaa348ec5c63d56ad21f0dcc14ec2.tar.bz2
compiler-rt-34724133beddaa348ec5c63d56ad21f0dcc14ec2.tar.xz
cmake: Add /Oy- (don't omit frame pointer) to compile flags
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@189488 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70178488..7d1d0f66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -138,6 +138,7 @@ else()
set(SANITIZER_COMMON_CFLAGS
/MT
/Zi
+ /Oy-
/GS-
/wd4722
)