summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Potapenko <glider@google.com>2012-11-12 11:32:42 +0000
committerAlexander Potapenko <glider@google.com>2012-11-12 11:32:42 +0000
commit79ad22ada4e8c47c70bc99c96060c7e452e505fe (patch)
treee6101aeabc545888f82a92ba9ce9200450a89be0 /CMakeLists.txt
parent0555259b3dd49d304cb217fd1e8e467adcc7566d (diff)
downloadcompiler-rt-79ad22ada4e8c47c70bc99c96060c7e452e505fe.tar.gz
compiler-rt-79ad22ada4e8c47c70bc99c96060c7e452e505fe.tar.bz2
compiler-rt-79ad22ada4e8c47c70bc99c96060c7e452e505fe.tar.xz
[ASan] Remove llvm-symbolizer from compiler-rt/utils/
This is the first (1/2) part of a change that moves llvm-symbolizer to llvm/tools/, which will allow to build it with both cmake and configure+make. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@167722 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44f116e0..4544f158 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,9 +146,6 @@ endmacro(add_clang_compiler_rt_libraries)
# Add the public header's directory to the includes for all of compiler-rt.
include_directories(include)
-# Build utils before building compiler-rt library.
-add_subdirectory(utils)
-
add_subdirectory(lib)
if(LLVM_INCLUDE_TESTS)